Go Back   CaptiveBred Reptile Forums, Reptile Classified, Forum > General > Forums- News - Suggestions - HELP - Rules - PLEASE READ > CaptiveBred Reptile Forums - News & Info
YouTube Reptile Classifieds Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18-04-2011, 10:06 AM
hindsight's Avatar
Senior Member
Captive Bred
 
Join Date: Dec 2010
Location: in my house
Posts: 2,879
Thanks: 233
Thanked 151 Times in 136 Posts
Default Cant get onto classifieds

I was on it looking through the ads and i tried to flip the page and it stuck loading for ages and then i got a message that the server is not found, I tried refreshing the page but nothing works when im on the classifieds, i have to use my bookmark to get back to the forum. I even tried restarting my laptop but thats not working either.
__________________
To the world you could be one person,
But to one person you could be the world.

Sometimes the bad things in your life
open your eyes to the good things
you wasn't paying attention to before.

Reply With Quote
  #2 (permalink)  
Old 18-04-2011, 10:08 AM
Scott W's Avatar
Administrator
Captive Bred
 
Join Date: Apr 2004
Location: London, England.
Posts: 30,554
Thanks: 1,635
Thanked 1,183 Times in 896 Posts
Default

thanks, I am in the process of deciding what to do to get all working properly.
__________________
Reply With Quote
  #3 (permalink)  
Old 18-04-2011, 10:08 AM
hindsight's Avatar
Senior Member
Captive Bred
 
Join Date: Dec 2010
Location: in my house
Posts: 2,879
Thanks: 233
Thanked 151 Times in 136 Posts
Default

I can get onto the main page now but it wont let me go to the next page
__________________
To the world you could be one person,
But to one person you could be the world.

Sometimes the bad things in your life
open your eyes to the good things
you wasn't paying attention to before.

Reply With Quote
  #4 (permalink)  
Old 18-04-2011, 10:09 AM
Scott W's Avatar
Administrator
Captive Bred
 
Join Date: Apr 2004
Location: London, England.
Posts: 30,554
Thanks: 1,635
Thanked 1,183 Times in 896 Posts
Default

I'm having similar problems, won't even load the first page atm.
__________________
Reply With Quote
  #5 (permalink)  
Old 18-04-2011, 10:11 AM
hindsight's Avatar
Senior Member
Captive Bred
 
Join Date: Dec 2010
Location: in my house
Posts: 2,879
Thanks: 233
Thanked 151 Times in 136 Posts
Default

I was on it and all was fine i even got to reply to an ad and then i got to page 4 and it stopped, can you let me know when its working again please
__________________
To the world you could be one person,
But to one person you could be the world.

Sometimes the bad things in your life
open your eyes to the good things
you wasn't paying attention to before.

Reply With Quote
  #6 (permalink)  
Old 18-04-2011, 10:13 AM
Scott W's Avatar
Administrator
Captive Bred
 
Join Date: Apr 2004
Location: London, England.
Posts: 30,554
Thanks: 1,635
Thanked 1,183 Times in 896 Posts
Default

I'll try
__________________
Reply With Quote
  #7 (permalink)  
Old 18-04-2011, 10:46 AM
Ash@UKpythons's Avatar
The voice of reason.
Captive Bred
 
Join Date: Feb 2010
Location: Sunny Herefordshire.
Posts: 2,513
Thanks: 33
Thanked 141 Times in 125 Posts
Default

It's working fine for me, I have had problems in the past though. Could it be browser related ? I use Firefox.
Reply With Quote
  #8 (permalink)  
Old 18-04-2011, 11:38 AM
hindsight's Avatar
Senior Member
Captive Bred
 
Join Date: Dec 2010
Location: in my house
Posts: 2,879
Thanks: 233
Thanked 151 Times in 136 Posts
Default

Quote:
Originally Posted by boa View Post
It's working fine for me, I have had problems in the past though. Could it be browser related ? I use Firefox.
I use firefox too
__________________
To the world you could be one person,
But to one person you could be the world.

Sometimes the bad things in your life
open your eyes to the good things
you wasn't paying attention to before.

Reply With Quote
  #9 (permalink)  
Old 18-04-2011, 12:25 PM
Dave Balls's Avatar
Senior Member
Captive Bred
 
Join Date: Feb 2011
Location: Manchester
Posts: 2,833
Thanks: 566
Thanked 327 Times in 323 Posts
Default

The server seems a little bit slow loading the forum sometimes too.

Sometimes i wish i couldnt access the classifieds lol, it would save me a small fortune.
Reply With Quote
  #10 (permalink)  
Old 18-04-2011, 12:32 PM
Senior Member
Captive Bred
 
Join Date: Jan 2010
Location: Cheshire
Posts: 2,854
Thanks: 238
Thanked 484 Times in 323 Posts
Default

What? There are classifieds

I've never looked before..... Just checked and it works perfectly on my iPad2 using Apple's Safari browser
__________________
Hotherps... Hot = venomous - herps = reptile...I've used this name on forums for many years, yes it is an American phrase, but I happen to like Americans.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2
All content posted is copyright of CaptiveBredReptileForums.co.uk