Go Back   CaptiveBred Reptile Forums, Reptile Classified, Forum > General > Forums- News - Suggestions - HELP - Rules - PLEASE READ > How to instructions
YouTube Reptile Classifieds Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-11-2010, 01:12 AM
Member
Fresh Import
 
Join Date: Aug 2010
Location: Co. Meath Ireland
Posts: 49
Thanks: 21
Thanked 8 Times in 7 Posts
Default Uploading pic's help

I am having trouble uploading to my album on here it worked once but I am trying to add more pic's from my sd card via the ps3 and keep getting this page cannot be displayed I choose an image to upload it will just end up showing the same thing.
Any idea why the pic's are not uploading properly?
__________________
Just call me Dan.
My flickr album http://www.flickr.com/photos/45585792@N05/
Reply With Quote
  #2 (permalink)  
Old 01-11-2010, 01:44 PM
Member
Fresh Import
 
Join Date: Aug 2010
Location: Co. Meath Ireland
Posts: 49
Thanks: 21
Thanked 8 Times in 7 Posts
Default

Anyone ?
__________________
Just call me Dan.
My flickr album http://www.flickr.com/photos/45585792@N05/
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2
All content posted is copyright of CaptiveBredReptileForums.co.uk